Annonce : Eurotherm® rejoint Watlow® -Lire le communiqué de presse

Régulateurs d’alimentation ASPYRE® DT SCR

La nouvelle gamme de régulateurs d’alimentation intelligents ASPYRE® DT de Watlow est flexible et évolutive, et disponible avec une variété d’options permettant de réutiliser une plateforme sur une large gamme d’applications, ce qui peut permettre d’économiser du temps et de l’argent. Les modèles ASPYRE DT disponibles comprennent des tailles de 35 à 2 100 A. Contactez votre agence commerciale ou votre distributeur local pour connaître la disponibilité dans votre région.

Cette famille de régulateurs d’alimentation comporte plusieurs algorithmes avancés de mode de régulation et de déclenchement basés sur microprocesseur. Combiné à des diagnostics et à plusieurs options de communication, le produit permet l’automatisation des équipements et de l’usine.

Les modes d’allumage du régulateur incluent l’allumage par zéro de tension, l’allumage par rafale, un cycle unique, le déclenchement retardé et l’angle de phase. Ces algorithmes intelligents permettent au produit de contrôler facilement une large base de charges de chauffage, y compris le nichrome, le moly, le carbure de silicium, le quartz de tungstène et les lampes infrarouges et les charges couplées à un transformateur.

ASPYRE DT offre une liste complète d’options modulaires qui permettent de réaliser des économies d’espace et de main-d’œuvre, notamment des branches contrôlées (1, 2 ou 3), des fusibles à semi-conducteurs, une mesure du courant de charge, une taille d’ampérage et une interface utilisateur.

Mise à jour du firmware

Vérifiez la version du firmware en cours d’exécution dans votre régulateur d’alimentation ASPYRE DT pour sélectionner la mise à jour correcte du firmware. Voir Mise “à jour du micrologiciel” dans le guide de l’utilisateur de votre modèle pour obtenir des instructions sur la mise à jour du micrologiciel.

Si la version de votre micrologiciel est 1.14.0 ou ultérieure, mettez à jour vers la version avec le même chiffre final que votre version.

Si la version de votre micrologiciel est antérieure à 1.14.0, contactez le support technique.

Similar Products

Page 1 of 1

Recommended Products

Page 1 of 1